Znajdź podatności, zrozum powód priorytetu i sprawdź informacje u źródła.
Pełny dostępny katalog: publikacje z ostatnich 365 dni oraz całe dostępne KEV. Dopasowanie kategorii lub producenta nie potwierdza podatności konkretnej wersji produktu.
A vulnerability has been identified in SIMATIC CN 4100 (All versions < V4.0.1). The affected application do not properly validate input parameters in its REST API, resulting in improper handling of unexpected arguments.
This could allow an authenticated attacker to execute arbitrary code with…
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,59 % · rekomendacja wg zapisanej polityki
The kallyas theme for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.24.0 via the `TH_PhpCode` pagebuilder widget. This is due to the theme not restricting access to the code editor widget for non-administrators. This makes it possible for authenticated…
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,59 % · rekomendacja wg zapisanej polityki
LMCache through 0.5.5 contains a missing authentication vulnerability in the multiprocess mode HTTP server that allows remote unauthenticated attackers to access management endpoints listening on all interfaces by default. Attackers can read environment credentials via GET /env and configuration…
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
Craft CMS 4.x before 4.18.8 and 5.x before 5.11.0 contains a remote code execution vulnerability in the Twig group filter, which invokes non-string arrow arguments as callables without the checkArrow guard used by other arrow-accepting filters. Authenticated control panel users can pass an…
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
In the Linux kernel, the following vulnerability has been resolved:
iomap: guard io_size EOF trim against concurrent truncate underflow
iomap: fix zero padding data issue in concurrent append writes
changed ioend accounting so that io_size tracks only valid data
within EOF. This trims io_size…
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
General user can mint admin access tokens via /access-tokens
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
The YaySMTP – WP Mail SMTP with Email Logs, Tracking & Reports plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.7.7 via the putFile function. This is due to insufficient file type validation in the putFile function, as sanitize_file_name() does…
Opis źródłowy NVD · ENCVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
CVSS
8,8
EPSS
0,58 %
Poprawka
Status poprawki nieustalony
Publikacja
Aktualizacja NVD
Podatności: opis, rekomendacja, CVSS, EPSS i daty źródłowe. Rekomendacja nie potwierdza podatności własnego zasobu.
A vulnerability has been identified in SIMATIC CN 4100 (All versions < V4.0.1). The affected application do not properly validate input parameters in its REST API, resulting in improper handling of unexpected arguments.
This could allow an authenticated attacker to execute arbitrary code with…
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,59 % · rekomendacja wg zapisanej polityki
The kallyas theme for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.24.0 via the `TH_PhpCode` pagebuilder widget. This is due to the theme not restricting access to the code editor widget for non-administrators. This makes it possible for authenticated…
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,59 % · rekomendacja wg zapisanej polityki
LMCache through 0.5.5 contains a missing authentication vulnerability in the multiprocess mode HTTP server that allows remote unauthenticated attackers to access management endpoints listening on all interfaces by default. Attackers can read environment credentials via GET /env and configuration…
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
Craft CMS 4.x before 4.18.8 and 5.x before 5.11.0 contains a remote code execution vulnerability in the Twig group filter, which invokes non-string arrow arguments as callables without the checkArrow guard used by other arrow-accepting filters. Authenticated control panel users can pass an…
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
In the Linux kernel, the following vulnerability has been resolved:
iomap: guard io_size EOF trim against concurrent truncate underflow
iomap: fix zero padding data issue in concurrent append writes
changed ioend accounting so that io_size tracks only valid data
within EOF. This trims io_size…
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
General user can mint admin access tokens via /access-tokens
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
The YaySMTP – WP Mail SMTP with Email Logs, Tracking & Reports plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.7.7 via the putFile function. This is due to insufficient file type validation in the putFile function, as sanitize_file_name() does…
Opis źródłowy NVD · EN
Obserwuj
CVSS 8,8 · EPSS 0,58 % · rekomendacja wg zapisanej polityki
8,8
0,58 %
Publikacja
Aktualizacja NVD
Źródła i pokrycie danych
Zakres katalogu: ostatnie 365 dni oraz wszystkie zachowane KEV.
NVD · publikacjeOpóźnione lub nieustalone
NVD · aktualizacjeOpóźnione lub nieustalone
CISA KEVOstatnie przetworzenie zakończone
FIRST EPSSOpóźnione lub nieustaloneData modelu znajduje się przy rekordzie.